Small scale site running slow?

For all Forum, Computer, Message Board, or help threads!
Post Reply
User avatar
grunt1
Officer - Brigadier General
Officer - Brigadier General
Posts: 2926
Joined: Tue Jul 25, 2006 8:41 pm
Location: Indiana
Contact:

Small scale site running slow?

Post by grunt1 » Wed Oct 23, 2019 3:33 am

It seems like the site has been running slowly lately with pages taking 10-30 seconds to respond sometimes. Other times it runs fine.

Or I get this error:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@warbird-photos.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

User avatar
p51
BOARD ADMINISTRATOR
BOARD ADMINISTRATOR
Posts: 1704
Joined: Wed Dec 31, 1969 5:00 pm
Location: Southern California
Contact:

Re: Small scale site running slow?

Post by p51 » Wed Oct 23, 2019 1:24 pm

I've seen an increase in traffic to the site... not sure if it's DDOS attacks or, for some reason, people are being linked here. I'll look into it.

dragon53
Officer - Brigadier General
Officer - Brigadier General
Posts: 7321
Joined: Thu Oct 18, 2007 7:56 pm
Location: Houston

Re: Small scale site running slow?

Post by dragon53 » Thu Oct 24, 2019 8:12 am

I got a bunch of the Internal Server Error replies and SSHQ has been slow for some time while posting the Movie/TV News everyday.

User avatar
Axis Nightmare
Officer - Brigadier General
Officer - Brigadier General
Posts: 2246
Joined: Sat Sep 04, 2010 6:40 am
Location: Cincinnati, OH

Re: Small scale site running slow?

Post by Axis Nightmare » Thu Oct 24, 2019 1:14 pm

Same here. Internal server errors, or site cannot be reached message, really slow loading at times and slow navigating while other sites are fine. Then other times runs normal. No pattern, just random. Runs normal more than slow here.

EDIT: Preview and submit take a long time when they normally pop right up. Even this short message took almost half a minute to submit.
Image

What makes the P-51 Mustang so special?

"It would do for 8 hours what a Spitfire would do for 45 minutes."

Brig. Gen. Chuck Yeager

User avatar
p51
BOARD ADMINISTRATOR
BOARD ADMINISTRATOR
Posts: 1704
Joined: Wed Dec 31, 1969 5:00 pm
Location: Southern California
Contact:

Re: Small scale site running slow?

Post by p51 » Thu Oct 24, 2019 3:59 pm

Seems to be running fast for me, but might depend on the time of day?

User avatar
Axis Nightmare
Officer - Brigadier General
Officer - Brigadier General
Posts: 2246
Joined: Sat Sep 04, 2010 6:40 am
Location: Cincinnati, OH

Re: Small scale site running slow?

Post by Axis Nightmare » Thu Oct 24, 2019 4:16 pm

Maybe, Don't know why. Came up just fine now. Running full speed ahead. I thought it was just my lousy ISP until others said something. Still might be.
Image

What makes the P-51 Mustang so special?

"It would do for 8 hours what a Spitfire would do for 45 minutes."

Brig. Gen. Chuck Yeager

[CAT]CplSlade
Officer - Brigadier General
Officer - Brigadier General
Posts: 3496
Joined: Tue Sep 18, 2007 6:59 pm
Location: Villa Rica, GA

Re: Small scale site running slow?

Post by [CAT]CplSlade » Thu Oct 24, 2019 4:35 pm

Nah, I noticed it a bit as well. I am a pawn of AT&T in case that has any bearing.

dragon53
Officer - Brigadier General
Officer - Brigadier General
Posts: 7321
Joined: Thu Oct 18, 2007 7:56 pm
Location: Houston

Re: Small scale site running slow?

Post by dragon53 » Fri Nov 22, 2019 10:06 am

I'm getting the "Internal Server Error" and slowness again.

User avatar
Axis Nightmare
Officer - Brigadier General
Officer - Brigadier General
Posts: 2246
Joined: Sat Sep 04, 2010 6:40 am
Location: Cincinnati, OH

Re: Small scale site running slow?

Post by Axis Nightmare » Sun Nov 24, 2019 7:33 am

dragon53 wrote:
Fri Nov 22, 2019 10:06 am
I'm getting the "Internal Server Error" and slowness again.
It's not just you. Maybe it's our operating systems or ISP. Windows diagnostic blames everything on your ISP if it can't figure it out.

Got an error message trying to post this morning (Sunday). And running at glacier speed. Everything else this morning is running snappy fast online.
Some websites just have bad days I guess. My bank's website is probably the best example. Have had days that took hours with multiple attempts to get successfully logged in. My e-mail is another. Sometimes the wheel just goes round and round, other times, quick like a bunny.

EDIT: RUNNING FINE NOW. :?
Image

What makes the P-51 Mustang so special?

"It would do for 8 hours what a Spitfire would do for 45 minutes."

Brig. Gen. Chuck Yeager

dragon53
Officer - Brigadier General
Officer - Brigadier General
Posts: 7321
Joined: Thu Oct 18, 2007 7:56 pm
Location: Houston

Re: Small scale site running slow?

Post by dragon53 » Tue Dec 03, 2019 1:35 pm

"Internal Server Error"------bah, humbug!!!!!!!!

User avatar
grunt1
Officer - Brigadier General
Officer - Brigadier General
Posts: 2926
Joined: Tue Jul 25, 2006 8:41 pm
Location: Indiana
Contact:

Re: Small scale site running slow?

Post by grunt1 » Tue Dec 03, 2019 2:32 pm

Page clicks for me take anywhere from almost instant to 10 seconds.
-----------------------------------------------------------
-------- Need a list of everything 1:18? --------
---------- http://www.sshqdb.com
--------------
---- Built by the community, for the community ----
-----------------------------------------------------------

My Store: http://www.battlegroundmodels.com

dragon53
Officer - Brigadier General
Officer - Brigadier General
Posts: 7321
Joined: Thu Oct 18, 2007 7:56 pm
Location: Houston

Re: Small scale site running slow?

Post by dragon53 » Wed Dec 04, 2019 11:46 am

I've been getting "Internal Server Errors" all morning. :roll:

User avatar
Axis Nightmare
Officer - Brigadier General
Officer - Brigadier General
Posts: 2246
Joined: Sat Sep 04, 2010 6:40 am
Location: Cincinnati, OH

Re: Small scale site running slow?

Post by Axis Nightmare » Wed Dec 04, 2019 12:36 pm

No problems here in Ohio today. :)
Image

What makes the P-51 Mustang so special?

"It would do for 8 hours what a Spitfire would do for 45 minutes."

Brig. Gen. Chuck Yeager

Post Reply